Homing ve Manuel Control Problemi..


Ana sayfa Forum Kontrol ve Dilimleme Yazılımları Homing ve Manuel Control Problemi..

Bu konu 2 yanıt ve 2 izleyen içeriyor ve en son  Okan KURT tarafından 2 yıl 1 ay önce tarihinde güncellendi.

3 yazı görüntüleniyor - 1 ile 3 arası (toplam 3)
  • Yazar
    Yazılar
  • #1812

    Okan KURT
    Katılımcı

    Merhaba,

    Yaklaşık 2 ay önce 3d yazıcımı satın aldım. Yazıcı tonla problem çıkardı ve bunları bir şekilde çözdüm. Ancak çözemediğim sıkıntısı hotend extruder’ının sürekli tıkanmasıydı. Daha sonra da extruder sıcaklığını istenen seviyeye getirememeye başladı. Biraz araştırma yaptıktan sonra üzerindeki extruder tipinin tıkanma yaratabileceğini gördüm. Özellikle PLA ile. Bunun üzerine yeni ve sıcaklığı sadece extruder uç kısmında saklayabilen dolayısı ile tıkanma yapmayan yeni bir extruder aldım. Aluminyum soğutuculu bu yeni extruder kendi termistörü ile geldi. Ölçtüğümde eski termistörün de yenisinin de yaklaşık 100K Ohm olduğunu gördüm. Bu bir sıkıntı yaşamamam gerektiğine işaretti. Yeni extruder ile tıkanma problemi çözülmüştü ancak sıcaklık kontrolü hala olmuyordu. Yani örneğin 200 derece olarak ayarladığım referans değeri bir türlü yakalayamıyordu yazıcı. Daha sonra üretici firma ile temasa geçtim ve bana Marlin yazılımını tekrar yüklememi söylediler. Bende Marlin 1.0.5-r2’yi indirdim ve Arduino IDE ile açtım. Configuration.h dosyasını şu videoya göre ayarladım (https://www.youtube.com/watch?v=2RbcMvhatjU). Ve firmware i güncelledim.

    Şimdi extruder sıcaklığını kontrol edebiliyorum. Bir sıkıntı kalmadı. Ancak bu sefer de homing problemi çıktı. Aleti Repetier Host V1.0.6 ile ve Matter Control V1.2 ile kullanıyorum. Manuel control tabından home tuşuna bastığımda hiçbir şey yapmıyor, ne x ne y ne de bütün eksenlerde home yapmıyor. Sağa ya da sola git dediğimde sadece bir yönde ilerliyor, aksi yönde bir iki sefer ilerliyor sonra bir daha ilerlemiyor. Anlam veremedim. Yardımcı olursanız sevinirim.


      Quote
    #1813

    BAHADIR
    Katılımcı

    Videodaki 06:20 den sonra anlatılan değerlerle alakalı sorunun var gibi.Ben de aynı sıkıntıyı yaşamıştım çözüm olarak bu forumdan bir arkadaş limit sviçleri yerlerine takmam gerektiğini ve videoda geçen ayarlardan true ve false değerlerini değiştirmemi önermişti,uygulayınca düzeldi.


      Quote
    #1815

    Okan KURT
    Katılımcı

    Merhaba Bahadır, cevabın için teşekkür ederim. Dediğin yere az önce baktım. Limit sviçlerin active high veya active low olması ile ilgili orası anladığım kadarıyla. Ancak bendeki durum farklı. Alet limit sviçleri bulmak için hareket dahi etmiyor. Hani bir tarafa doğru gitse ve limit sviçi bulsa ama limit sviç logici yanlış olsa tamam. Repetier Host ‘da Home dediğimde hiçbirşey yapmıyor, öylece duruyor. Ayrıca şöyle abuk bir davranışı var; sağa 10mm git dersem gidiyor, sonuna kadar. Ancak sola 10mm git dediğimde bir defa gidiyor 10mm sonra duruyor. Bir 10mm daha git dersem sola gitmiyor. Manuel control ve homing problemli özetle..

    ( Bu arada söylemeyi unuttum kullandığım board Sanguinololu 1.2 (veya üzeri bir versiyon) ) .


      Quote
3 yazı görüntüleniyor - 1 ile 3 arası (toplam 3)

Bu konuyu yanıtlamak için giriş yapmış olmalısınız.