İlk Çalıştırma ve Kalibrasyon Nasıl Olmalı?


Ana sayfa Forum Reprap, Kendin yap… İlk Çalıştırma ve Kalibrasyon Nasıl Olmalı?

Bu konu 38 yanıt ve 4 izleyen içeriyor ve en son  NizamıCedid tarafından 2 yıl 7 ay önce tarihinde güncellendi.

9 yazı görüntüleniyor - 31 ile 39 arası (toplam 39)
  • Yazar
    Yazılar
  • #1261

    TECHnic
    Katılımcı

    Yalnız Z ekseni için bunu yapınca eve dön de fazla hızlı geldi ve bu sefer aşağıdaki satır;
    #define HOMING_FEEDRATE {50*60, 50*60, 4*60, 0} // set the homing speeds (mm/min)
    50*60, 50*60, 2*60, 0 şeklinde değiştirildi.


      Quote
    #1352

    eren
    Katılımcı

    Merhabalar bende yeni kurulum yapmaya çalışıyorum ama bir türlü motorlara hareket veremedim.
    Yeni bir başlık açmadım burası daha uygun olur diye.
    Firmware’i kurdum (en azından ben öyle düşünüyorum). Repteir’i de kurdum bağlan düyorum bağlanıyor ama eksen hareketlerini bir türlü alamadım. Nerede eksiğim var acaba yardımcı olabilirmisiniz.


      Quote
    #1353

    eren
    Katılımcı

    Merhabalar bende yeni kurulum yapmaya çalışıyorum ama bir türlü motorlara hareket veremedim.
    Yeni bir başlık açmadım burası daha uygun olur diye.
    Firmware’i kurdum (en azından ben öyle düşünüyorum). Repteir’i de kurdum bağlan düyorum bağlanıyor ama eksen hareketlerini bir türlü alamadım. Nerede eksiğim var acaba yardımcı olabilirmisiniz.?


      Quote
    #1360

    botmaker
    Yönetici

    Selamlar

    Endstop ları bağladınız mı? endstoplar bağlanmadan motorlar hareket etmeyebilir


      Quote
    #1362

    eren
    Katılımcı

    Botmaker cevap için teşekkür ederim. Endstopları bağladım ama tık yok 🙂
    step motorları (nema17) doğru bağladımmı bilemiyorum 1-3-4-6 nolu uçları bağadım ama sıralamadan değilim .Doğru sıralama nasıldır acaba?


      Quote
    #1365

    botmaker
    Yönetici

    Kontrol kartınız nedir ? Step sürücü devreleri bağlı değil mi ? 1346 doğru görünüyor.


      Quote
    #1366

    eren
    Katılımcı

    Driverlarini yerlerine yerlerine taktim.
    motor tarafi 1346 sürücü tarafınıdamı1346 bağlamak lazım? Kontrol kartım maker base ramps v1.4
    Teşekkürler


      Quote
    #1430

    NizamıCedid
    Katılımcı

    Ben pronterfacede Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) hatası alıyorum.sanırım heater veya thermistorle iligili bi sorun.pronterfacede bir seferinde heat kısmında set tuşuna bastığımda ramps akrt üzerinde kırmızı bi ışık yandı bu sorunu düzeltmiştim sonrasında ne yaptıysam bu ışığı yakıp bu hatayı düzeltemedim.kabloları değiştirdm soketleri değiştirdm ne yaptıysam halledemedim.bu sorunla karşılaşan ve düzeltebilen varsa yardımcı olursa çok sevinirm.


      Quote
    #1482

    NizamıCedid
    Katılımcı

    Merhabalar arkadaşlar.paylaşımlarınızı inceledim bahsettiğiniz şekilde extruderi kalibre ettim.Fakat bende z ekseninde takılma yaşıyorum.
    // X, Y, Z, E steps per unit – Metric Prusa Mendel with Wade extruder:
    float axis_steps_per_unit[ = {80, 80, 4000,6}; bölümünde 4000 li kısım z eksenimle ilgili bölüm.step motorlar boştayken bile takılma yapıyor pronterface üzerinden komut verdiğimde.bu sayıyı 800 civarlarına indirdiğimde takılma yapmıyor.ilk sorunum bu ikinci sorunum ise ilk çalıştırma nasıl olacak yazıcıyı çalıştırdğım an x ve y eksenleri gidip sona kadar vuruyor sıfırlama noktalarına gitmiyor gitsede endstoplara değmesine rağmen durmuyor.ilk çalıştırma ve kalibrasyonla ilgili biraz daha ayrıntıya girebilirseniz çok sevinirim teşekkürler.


      Quote
9 yazı görüntüleniyor - 31 ile 39 arası (toplam 39)

Bu konuyu yanıtlamak için giriş yapmış olmalısınız.